The following video shows users how to configure CATIA V5 release 21 onward to use a LUM license configuration. By default these newer releases look for a DSLS license configuration.

Last edited 13 December 2013